Zooniverse - Zooniverse Talk boards are temporarily down – Incident details

All systems operational

Zooniverse Talk boards are temporarily down

Resolved
Degraded performance
Started over 1 year agoLasted about 9 hours

Affected

Zooniverse Homepage

Degraded performance from 10:00 AM to 6:36 PM

Talk

Degraded performance from 10:00 AM to 6:36 PM

Updates
  • Resolved
    Resolved

    Talk is back! We’re happy to report that after a few hours of degraded operation this morning, Talk is back to normal working order. This technical problem was the result of Microsoft Azure database maintenance activity, and we’re working with Azure support to ensure such a problem does not repeat in the future.

  • Monitoring
    Monitoring

    Talk's behavior has now stabilized -- the Zooniverse team will continue to monitor the situation throughout the day, but we are optimistic that the app has returned to a stable state. We have adjusted the incident severity and we'll post a final update here when we've achieved an "all clear" state.

    The trigger for today's Talk instability appears tied to Azure system maintenance. We are working with Azure support to better understand and prevent this issue from recurring in the future.

  • Identified
    Identified

    The Zooniverse team has made some progress in restoring Talk, however we continue to see signs of instability so we are continuing to investigate the issue. Zooniverse users may experience some intermittent failures, but we expect service to continue to improve

  • Investigating
    Investigating

    Starting around 5am US Central time on Tuesday, August 20, Zooniverse Talk became non-responsive. We are actively investigating the issue and will provide updates here as we learn more.

    Please know that this issue does not affect data collection in any way: classification submitted to project workflows are functioning normally. Furthermore, project level stats that appear on the project landing page and individual stats on personalized Zooniverse homepage all remain functional