Zooniverse - Site outage – Incident details

All systems operational

Site outage

Resolved
Major outage
Started about 4 years agoLasted about 7 hours

Affected

Zooniverse Homepage

Major outage from 3:00 AM to 10:10 AM

Project Pages and Classifications

Major outage from 3:00 AM to 10:10 AM

Project Builder

Major outage from 3:00 AM to 10:10 AM

Talk

Major outage from 3:00 AM to 10:10 AM

Classrooms

Major outage from 3:00 AM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We experienced connectivity issues on our proxies that impacted our front end sites availability, e.g. our www.zooniverse.org site was returning a 404 and was thus unavailable to load in the browser.