Zooniverse - Service interruptions – Incident details

All systems operational

Service interruptions

Resolved
Degraded performance
Started about 5 years agoLasted about 3 hours

Affected

Zooniverse Homepage

Degraded performance from 11:30 AM to 2:05 PM

Project Pages and Classifications

Degraded performance from 11:30 AM to 2:05 PM

Project Builder

Degraded performance from 11:30 AM to 2:05 PM

Talk

Degraded performance from 11:30 AM to 2:05 PM

Caesar

Degraded performance from 11:30 AM to 2:05 PM

Classrooms

Degraded performance from 11:30 AM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A number of our services (including talk) are current experiencing issues and are down. We have identified the issue and are working to restore all the impacted services.