Zooniverse - Service interruptions – Incident details

All systems operational

Service interruptions

Resolved
Major outage
Started about 5 years agoLasted about 5 hours

Affected

Zooniverse Homepage

Major outage from 5:00 AM to 9:58 AM

Talk

Major outage from 5:00 AM to 9:58 AM

Caesar

Major outage from 5:00 AM to 9:58 AM

Classrooms

Major outage from 5:00 AM to 9:58 AM

Updates
  • Resolved
    Resolved

    Talk seems to be stable once again, ending this outage and incident, but the team will continue to monitor the situation. Thanks for your patience!

  • Investigating
    Investigating

    Talk and a number of other services (including Caesar and Zooniverse Classrooms) are current experiencing issues and are down. We are investigating the cause now and working to restore service.