Zooniverse - Service Interruptions – Incident details

All systems operational

Service Interruptions

Resolved
Major outage
Started over 5 years agoLasted about 3 hours

Affected

Zooniverse Homepage

Major outage from 2:49 PM to 6:15 PM

Talk

Major outage from 2:49 PM to 6:15 PM

Caesar

Major outage from 2:49 PM to 6:15 PM

Updates
  • Resolved
    Resolved

    Talk seems to be stable once again, ending this outage and incident, but the team will continue to monitor the situation. Thanks for your patience!

  • Monitoring
    Monitoring

    Talk is starting to return to service, but not yet operating normally. We will continue the monitor the situation until things return to normal.

  • Identified
    Identified

    Our cloud computing provider, Microsoft Azure, is currently experiencing issues that are affecting our services. You can refer to their status page here: https://status.azure.com/en-us/status and will update again when we know more.

  • Investigating
    Investigating

    Talk and a number of other services (including Caesar) are current experiencing issues and are down. We are investigating the cause now and working to restore service.