Zooniverse - Site Outage – Incident details

All systems operational

Site Outage

Resolved
Major outage
Started over 5 years agoLasted about 4 hours

Affected

Zooniverse Homepage

Major outage from 10:25 PM to 2:23 AM

Project Pages and Classifications

Major outage from 10:25 PM to 2:23 AM

Project Builder

Major outage from 10:25 PM to 2:23 AM

Talk

Major outage from 10:25 PM to 2:23 AM

Caesar

Major outage from 10:25 PM to 2:23 AM

Classrooms

Major outage from 10:25 PM to 2:23 AM

Updates
  • Resolved
    Resolved

    An issue with our database has been resolved, and the platform's pages and projects are once again operational.

  • Investigating
    Investigating

    Projects and pages on the Zooniverse are current down. We are aware of the problem and are investigating the issue.