Zooniverse - Several services unavailable – Incident details

All systems operational

Several services unavailable

Resolved
Partial outage 30 %
Started almost 6 years agoLasted about 3 hours

Affected

Zooniverse Homepage

Partial outage from 1:31 PM to 4:41 PM

Project Pages and Classifications

Partial outage from 1:31 PM to 4:41 PM

Project Builder

Partial outage from 1:31 PM to 4:41 PM

Talk

Partial outage from 1:31 PM to 4:41 PM

Caesar

Partial outage from 1:31 PM to 4:41 PM

Classrooms

Partial outage from 1:31 PM to 4:41 PM

Updates
  • Resolved
    Resolved

    The issue with Quay.io is ongoing, but we have managed to restore our services now.

  • Investigating
    Investigating

    Several of our back end services are currently unavailable due to an outage at Quay.io (https://status.quay.io). As a result some parts of Zooniverse.org and our other websites will be unavailable or may have limited functionality.

    We are currently trying to work around the problem to restore our services.