Zooniverse - Emergency Maintenance – Incident details

All systems operational

Emergency Maintenance

Resolved
Under maintenance
Started about 6 years agoLasted about 1 hour

Affected

Zooniverse Homepage

Under maintenance from 7:33 PM to 8:35 PM

Project Pages and Classifications

Under maintenance from 7:33 PM to 8:35 PM

Project Builder

Under maintenance from 7:33 PM to 8:35 PM

Talk

Under maintenance from 7:33 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    Upgrades have been completed and site performance is back to normal. Thank you for your patience!

  • Investigating
    Investigating

    We are scaling up our infrastructure to accommodate increasing activity. A follow up will be posted when this upgrade is complete