Scheduled for July 29, 2020 at 8:00 AM – July 30, 2020 at 2:00 PM
Affects
Zooniverse Homepage
Under maintenance from 8:00 AM to 2:00 PM
Project Pages and Classifications
Under maintenance from 8:00 AM to 2:00 PM
Project Builder
Under maintenance from 8:00 AM to 2:00 PM
Talk
Under maintenance from 8:00 AM to 2:00 PM
Updates
Completed
July 30, 2020 at 2:00 PM
Completed
July 30, 2020 at 2:00 PM
We experienced intermittent errors and loss of connection, but our systems appear to have stabilized. Work continues to smooth out and resolve a few remaining issues related to recent maintenance work.
Update
July 30, 2020 at 11:49 AM
Update
July 30, 2020 at 11:49 AM
I'm pleased to report that Talk is available once again. We identified that the problem was being caused by a network issue at our service provider. This issue has not yet been resolved, but we have managed to temporarily work around it in order to restore service. Talk is loading a little more slowly than usual, but this should be resolved once the underlying network problem has been fixed.
Update
July 29, 2020 at 4:27 PM
Update
July 29, 2020 at 4:27 PM
Zooniverse.org is mostly back online now. Talk is still unavailable, and we're continuing to work to restore full access to that. We're sorry for the continued disruption.
Update
July 29, 2020 at 9:00 AM
Update
July 29, 2020 at 9:00 AM
This is still ongoing – sorry for the continued disruption. We have completed the work that we had planned, but we are now encountering a connectivity issue with the database server. We are consulting with our service provider to resolve this issue as soon as possible.
Update
July 29, 2020 at 8:56 AM
Update
July 29, 2020 at 8:56 AM
The database work is still ongoing but we hope to have our services back online shortly.
In progress
July 29, 2020 at 8:00 AM
In progress
July 29, 2020 at 8:00 AM
Maintenance is now in progress
Planned
July 29, 2020 at 8:00 AM
Planned
July 29, 2020 at 8:00 AM
As a followup to today's website maintenance, we will be performing some essential work on our main database tomorrow, 29 July 2020, at 9 am BST. During this work Zooniverse.org, Talk, and our API will all be unavailable for a few minutes (likely 15 minutes or less).