Zooniverse - Cloud infrastructure outage causing Zooniverse downtime – Incident details

All systems operational

Cloud infrastructure outage causing Zooniverse downtime

Resolved
Major outage
Started 6 months agoLasted about 7 hours

Affected

Zooniverse Homepage

Major outage from 4:42 PM to 11:52 PM

Project Pages and Classifications

Major outage from 4:42 PM to 11:52 PM

Project Builder

Major outage from 4:42 PM to 11:52 PM

Talk

Major outage from 4:42 PM to 11:52 PM

Caesar

Major outage from 4:42 PM to 11:52 PM

Classrooms

Major outage from 4:42 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    Azure's services are recovering and the Zooniverse platform is once again operational. If there are any further issues that cause further disruption to normal operation, a new incident will be created.

  • Investigating
    Investigating

    Our cloud infrastructure provider, Azure, is experiencing issues with DNS and other services. This impacts the entire Zooniverse platform.

    Updates will be provided when available or when the issues are resolved.