Zooniverse - Degraded Performance on Project Pages – Incident details

All systems operational

Degraded Performance on Project Pages

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Zooniverse Homepage

Degraded performance from 2:59 PM to 4:09 PM

Project Pages and Classifications

Degraded performance from 2:59 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of the instability regarding Project Pages and we are currently investigating.