Zooniverse - Azure issues impacting Zooniverse platform – Incident details

All systems operational

Azure issues impacting Zooniverse platform

Resolved
Degraded performance
Started 4 days agoLasted about 6 hours

Affected

Zooniverse Homepage

Degraded performance from 4:37 PM to 10:52 PM

Project Pages and Classifications

Degraded performance from 4:37 PM to 10:52 PM

Project Builder

Degraded performance from 4:37 PM to 10:52 PM

Talk

Degraded performance from 4:37 PM to 10:52 PM

Caesar

Degraded performance from 4:37 PM to 10:52 PM

Classrooms

Degraded performance from 4:37 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    Azure's services are recovering and the Zooniverse platform is operational. If there are any further issues that cause further disruption to normal operation, a new incident will be created.

  • Identified
    Identified

    Our cloud infrastructure provider, Azure, is experiencing issues with AKS and most other services in the East US region. This impacts the entire Zooniverse platform. Performance may be degraded and services unavailable until Azure resolves their issues.

    Updates will be provided when available or when the issues are resolved.